<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449393106"/><meta name="google-play-app" content="app-id=com.raycom.kltv"/><meta name="burst" content="kltv"/><meta property="og:url" content="https://www.kltv.com/prnewswire/2022/03/07/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-secure-counsel-before-important-march-8-deadline-securities-class-action-talk/"/><link rel="canonical" href="https://www.kltv.com/prnewswire/2022/03/07/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-secure-counsel-before-important-march-8-deadline-securities-class-action-talk/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="165838723491400"/><meta property="fb:pages" content="269735420415"/><meta property="article:publisher" content="https://www.facebook.com/KLTV7News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kltv.com/pf/resources/images/logo-icons/kltv.svg?d=232"/><meta name="twitter:image" content="https://www.kltv.com/pf/resources/images/logo-icons/kltv.svg?d=232"/><meta property="og:site_name" content="https://www.kltv.com"/><meta property="og:title" content="TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK"/><meta name="twitter:title" content="TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KLTV7"/><meta name="twitter:creator" content="@KLTV7"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KLTV",
  "url": "https://www.kltv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kltv.com/pf/resources/images/logo-off-site/kltv.png?d=232"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KLTV7News/",
    "https://www.twitter.com/KLTV7/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc....",
  "url": "https://www.kltv.com/prnewswire/2022/03/07/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-secure-counsel-before-important-march-8-deadline-securities-class-action-talk/",
  "image": "https://www.kltv.com/pf/resources/images/logo-off-site/kltv.png?d=232",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kltv.com/prnewswire/2022/03/07/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-secure-counsel-before-important-march-8-deadline-securities-class-action-talk/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KLTV",
    "url": "https://www.kltv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kltv.com/pf/resources/images/logo-off-site/kltv.png?d=232"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-07T00:45:00Z",
  "datemodified": "2022-03-07T00:45:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=232"/><link rel="stylesheet" href="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/dist/kltv/css/main.css?d=232"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=232" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kltv/favicon.ico?d=232"/><script type="text/javascript" src="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=232"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2pejRQtAu7Rojwz78A9Uy_4hY7j-_9mhJAuUWIt9out8bGHn-GItN0DW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2etiSoYGWFhShYSUsIWsW8E934cAhqOmOkNaR1w7nLtfx9wc1ckbZon0OCBySMm0GNXoFLElVw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=232"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kltv.com/prnewswire/2022/03/07/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-secure-counsel-before-important-march-8-deadline-securities-class-action-talk/",
        contentId: "R7VQIRINMVDQLMSXVF3RKPYZTI",
        contentKewords: [ ],
        contentName: "TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/06/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "06",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "kltv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kltv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 354,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-152f40cb-6afd-4456-9003-e40988cffba0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A73NG-9VTGY-G5ZKK-ZW2SW-LLWHU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"A73NG-9VTGY-G5ZKK-ZW2SW-LLWHU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfa7bsyrfwrka-f-22efcb5f9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137640","ak.ai":parseInt("677260",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"272128cc","ak.r":36665,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":53798,"ak.gh":"23.40.62.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646638164","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==TtzuM4/WCzkvC7GBPe0UTlaaYLnQLId+t8TLuqFOASC/5DZGa6o4Ez5WhmNOV2O/GSo6mHCdSgipFc0KiFTvSdGWivSKmawNrYBPXTUCBR94mWdpJ/b+EemF0gsGG54+0T2jPWnl8p2tRS5/bABuFpS6SfH9depTNmTOQzWz4+I7RTQTHK7juGwxE+51oYOnb1/bWJw7uQPQPX4J+hTRV82gBit4SgUxybPZyZhxBerHXeSSI+B/4BCDNtad88nSYLDbcB4NtFCHwLb0fjGS5szyoLkfIsAEYafGan72WcM5DrtfgJcwNTy/Zdo8v5c2hOc6ZS7U8QU6DmcEjfAG1jX9m5NxfaR8RV4oOnknjAmdduTAr5oZJhuKOn3kLdE48r+4Of/NkGvh+y2YIrMO32hya0stmMIpFnZo3vslbiI=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://a.pgtb.me/fTJXFC" rel="noopener noreferrer" target="_blank">Teacher Tribute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert">Ask The Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/X7zc6b" rel="noopener noreferrer" target="_blank">Health Update</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kltv.jpg?d=232&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kltv.svg?d=232&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kltv.svg?d=232&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/kltv-ktre-vaccine-tracker-interactive-map">Vaccine Tracker</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live/Watch Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/16/big-red-box">Big Red Box</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See it, Snap it, Send it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/storm-of-the-century">Storm of the Century</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">A Better East Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military/heroes-flight">Heroes Flight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas-now">East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">7 Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet Project</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/sept11/">Sept 11th</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.waterdatafortexas.org/reservoirs/statewide" rel="noopener noreferrer" target="_blank">Lake Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/13/pollen-count-ut-health-kltv">Pollen Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/meteorology-minute/">Meteorology Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://kltv.thundercall.com/" rel="noopener noreferrer" target="_blank">Thundercall - Sign Up Today</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/cowboys-camp">Cowboys Camp</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/red-zone">The Red Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/">COVID-19 Updates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/east-texas-kitchen">East Texas Kitchen</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the East Texas Kitchen navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/main-dish">Main Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/side-dish">Side Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/desserts">Desserts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/on-the-grill">On the Grill</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/recalls">Recalls</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.theeasttexasweekend.com" rel="noopener noreferrer" target="_blank">East Texas Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gift-of-love">Gift of Love</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mark-in-texas-history">Mark in Texas History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/volunteer-central">Volunteer Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/power-of-prayer">Power of Prayer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/focus">In Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/restaurant-reports">Restaurant Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://its.txdot.gov/ITS_WEB_LEGACY/FrontEnd/default.html?r=DAL1&amp;p=Dallas&amp;t=map" rel="noopener noreferrer" target="_blank">Traffic On The Go</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" rel="noopener noreferrer" target="_blank">TxDOT Current Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/02/14/send-news-tip/">Send Us A News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/11/29/meet-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kltv-apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/19605966/kltv-closed-captioning/">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/218/kltv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KLTV on FACEBOOK" class="p-2" href="https://www.facebook.com/KLTV7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KLTV on TWITTER" class="p-2" href="https://www.twitter.com/KLTV7" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>TALK FINAL DEADLINE TUESDAY: ROSEN, GLOBALLY RESPECTED INVESTOR COUNSEL, Encourages Talkspace, Inc. Investors with Losses to Secure Counsel Before Important March 8 Deadline in Securities Class Action - TALK</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 6, 2022 at 6:45 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->6 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">March 6, 2022</span> /PRNewswire/ --</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Rosen Law Firm, P.A. Logo" height="148" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/eg7iag_si4M1ccdfLrH0Jl73LrA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/G5M5MO5M3MMRSJPCYAMWAGHPJA.jpg" width="980"/></div><figcaption class="figure-caption">Rosen Law Firm, P.A. Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>WHY: </b>Rosen Law Firm, a global investor rights law firm, reminds investors of Talkspace, Inc. (NASDAQ: TALK) who: (a) purchased or otherwise acquired Talkspace securities between <span class="xn-chron">June 11, 2020</span> and <span class="xn-chron">November 15, 2021</span>, both dates inclusive; and/or (b) held Talkspace common stock as of the record date for the special meeting of shareholders held on <span class="xn-chron">June 17, 2021</span>, of the important <b><span class="xn-chron">March 8, 2022</span> lead plaintiff deadline</b>.</p><p class="text | article-text"><b>SO WHAT:</b> If you purchased Talkspace securities you may be entitled to compensation without payment of any out of pocket fees or costs through a contingency fee arrangement.</p><p class="text | article-text"><b>WHAT TO DO NEXT: </b>To join the Talkspace class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=799617493&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D3144&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D3144" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=3144</a> or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action. A class action lawsuit has already been filed. If you wish to serve as lead plaintiff, you must move the Court <b>no later than <span class="xn-chron">March 8, 2022</span></b>. A lead plaintiff is a representative party acting on behalf of other class members in directing the litigation.</p><p class="text | article-text"><b>WHY ROSEN LAW: </b>We encourage investors to select qualified counsel with a track record of success in leadership roles. Often, firms issuing notices do not have comparable experience, resources or any meaningful peer recognition. <b>Many of these firms do not actually handle securities class actions, but are merely middlemen that refer clients or partner with law firms that actually litigate the cases. </b>Be wise in selecting counsel. The Rosen Law Firm represents investors throughout the globe, concentrating its practice in securities class actions and shareholder derivative litigation. Rosen Law Firm has achieved the largest ever securities class action settlement against a Chinese Company. Rosen Law Firm was Ranked No. 1 by ISS Securities Class Action Services for number of securities class action settlements in 2017. The firm has been ranked in the top 4 each year since 2013 and has recovered hundreds of millions of dollars for investors. In 2019 alone the firm secured over <span class="xn-money">$438 million</span> for investors. In 2020, founding partner <span class="xn-person">Laurence Rosen</span> was named by law360 as a Titan of Plaintiffs' Bar. Many of the firm's attorneys have been recognized by Lawdragon and Super Lawyers.</p><p class="text | article-text"><b>DETAILS OF THE CASE: </b>According to the lawsuit, in an attempt to secure shareholder support for the Merger, on <span class="xn-chron">May 28, 2021</span>, defendants issued a materially false and misleading Preliminary Proxy on Schedule 14A (the "Proxy"). The Proxy, which recommended that HEIC shareholders vote in favor of the Merger, misrepresented Talkspace's business, financials, and prospects by omitting, among other things, that: (1) Talkspace was experiencing significantly increased online advertising costs in its business-to-consumer ("B2C") channel since the start of 2021; (2) Talkspace was experiencing lower conversion rates in its online advertising in its B2C business; (3) Talkspace was experiencing increased customer acquisition costs and more tepid B2C demand than represented to investors; (4) Talkspace was suffering from ballooning customer acquisition costs and worsening growth and gross margin trends; (5) Talkspace had overvalued its accounts receivables from certain of its health plan clients in its business-to-business channel, which amounts required adjustment downward; and (6) as a result of the foregoing, Talkspace's 2021 financial guidance was not achievable and lacked any reasonable basis in fact. The complaint alleges that after the Merger closed the Proxy was revealed to be materially false and misleading, causing the price of Talkspace common stock to substantially decline and Talkspace investors to suffer damages under the Exchange Act.</p><p class="text | article-text">To join the Talkspace class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=799617493&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D3144&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D3144" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=3144</a> or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action.</p><p class="text | article-text">No Class Has Been Certified. Until a class is certified, you are not represented by counsel unless you retain one. You may select counsel of your choice. You may also remain an absent class member and do nothing at this point. An investor's ability to share in any potential future recovery is not dependent upon serving as lead plaintiff.</p><p class="text | article-text">Follow us for updates on LinkedIn: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=827385303&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm" rel="nofollow" target="_blank">https://www.linkedin.com/company/the-rosen-law-firm</a>, on Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=188002179&amp;u=https%3A%2F%2Ftwitter.com%2Frosen_firm&amp;a=https%3A%2F%2Ftwitter.com%2Frosen_firm" rel="nofollow" target="_blank">https://twitter.com/rosen_firm</a> or on Facebook: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=4211713710&amp;u=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F&amp;a=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F" rel="nofollow" target="_blank">https://www.facebook.com/rosenlawfirm/</a>.</p><p class="text | article-text">Attorney Advertising. Prior results do not guarantee a similar outcome.</p><p class="text | article-text">Contact Information:</p><p class="text | article-text"><span class="xn-person">Laurence Rosen, Esq.</span><br/>      <span class="xn-person">Phillip Kim, Esq.</span><br/>      The Rosen Law Firm, P.A.<br/>      275 Madison Avenue, 40th Floor<br/>      <span class="xn-location">New York, NY</span> 10016<br/>      Tel: (212) 686-1060<br/>      Toll Free: (866) 767-3653<br/>      Fax: (212) 202-3827<br/>      <a href="mailto:lrosen@rosenlegal.com" rel="nofollow" target="_blank">lrosen@rosenlegal.com</a><br/>      <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a><br/>      <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a><br/>      <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3463421-1&amp;h=1724958799&amp;u=http%3A%2F%2Fwww.rosenlegal.com%2F&amp;a=www.rosenlegal.com" rel="nofollow" target="_blank">www.rosenlegal.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-to-secure-counsel-before-important-march-8-deadline-in-securities-class-action--talk-301496212.html">https://www.prnewswire.com/news-releases/talk-final-deadline-tuesday-rosen-globally-respected-investor-counsel-encourages-talkspace-inc-investors-with-losses-to-secure-counsel-before-important-march-8-deadline-in-securities-class-action--talk-301496212.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Rosen Law Firm, P.A.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kltv" style="display:none" data-fusion-component="footer-kltv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://webpubcontent.gray.tv/gdm/fcc/kltv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/2018/09/14/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KLTV</li><li class="footer-contact | footer-address">105 West Ferguson Street</li><li class="footer-contact | footer-city-state">Tyler, TX 75702</li><li class="footer-contact | footer-phone">(903) 597-5588</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KLTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kltv.com" rel="noopener noreferrer" target="_blank">publicfile@kltv.com - (903) 597-5588</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/kltv/PDF/KLTV-KTRE_3-31-2021_EEO_Public_File_Report%20.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/19605966/kltv-closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kltv" style="display:none" data-fusion-component="footer-kltv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>