<!DOCTYPE html><html lang="en"><head><title>Quarterly tax payments could help lessen impact of tax payments</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=274" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=274" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=274" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=274"/><link rel="stylesheet" href="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/dist/kltv/css/main.css?d=274"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kltv/favicon.ico?d=274"/><link rel="amphtml" href="https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449393106"/><meta name="google-play-app" content="app-id=com.raycom.kltv"/><meta name="burst" content="kltv"/><meta property="og:url" content="https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/"/><link rel="canonical" href="https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="If last year’s tax bill caught you off guard, there are steps you can take now to avoid sticker shock. Consumer Investigator Rachel DePompa gets expert advice on “quarterly tax payments”."/><meta property="og:description" content="If last year’s tax bill caught you off guard, there are steps you can take now to avoid sticker shock. Consumer Investigator Rachel DePompa gets expert advice on “quarterly tax payments”."/><meta name="twitter:description" content="If last year’s tax bill caught you off guard, there are steps you can take now to avoid sticker shock. Consumer Investigator Rachel DePompa gets expert advice on “quarterly tax payments”."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="165838723491400"/><meta property="fb:pages" content="269735420415"/><meta property="article:publisher" content="https://www.facebook.com/KLTV7News/"/><meta name="keywords" content="estimated tax payments,michael joyce,agili,income tax,irs,quarterly tax payments,watching your wallet"/><meta name="news_keywords" content="estimated tax payments,michael joyce,agili,income tax,irs,quarterly tax payments,watching your wallet"/><meta itemProp="image" property="og:image" content="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/7B_x3EvoDG6oIYZighzXBT9fZ2g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DF7ALKM5DNCS7DZYIXTI7QR4B4.jpg"/><meta name="twitter:image" content="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/7B_x3EvoDG6oIYZighzXBT9fZ2g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DF7ALKM5DNCS7DZYIXTI7QR4B4.jpg"/><meta property="og:site_name" content="https://www.kltv.com"/><meta property="og:title" content="Quarterly tax payments could help lessen impact of tax payments"/><meta name="twitter:title" content="Quarterly tax payments could help lessen impact of tax payments"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KLTV7"/><meta name="twitter:creator" content="@KLTV7"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KLTV",
  "url": "https://www.kltv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kltv.com/pf/resources/images/logo-off-site/kltv.png?d=274"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KLTV7News/",
    "https://www.twitter.com/KLTV7/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Quarterly tax payments could help lessen impact of tax payments",
  "url": "https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/",
  "image": "https://gray-kltv-prod.cdn.arcpublishing.com/resizer/7B_x3EvoDG6oIYZighzXBT9fZ2g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DF7ALKM5DNCS7DZYIXTI7QR4B4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "If last year’s tax bill caught you off guard, there are steps you can take now to avoid sticker shock. Consumer Investigator Rachel DePompa gets expert advice on “quarterly tax payments”.",
  "keywords": [
    "estimated tax payments",
    "michael joyce",
    "agili",
    "income tax",
    "irs",
    "quarterly tax payments",
    "watching your wallet"
  ],
  "headline": "Quarterly tax payments could help lessen impact of tax payments",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/"
  },
  "author": {
    "@type": "Person",
    "name": "Rachel DePompa"
  },
  "publisher": {
    "name": "KLTV",
    "url": "https://www.kltv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kltv.com/pf/resources/images/logo-off-site/kltv.png?d=274"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-21T19:56:03.049Z",
  "datemodified": "2022-07-21T19:56:03.049Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kltv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=274"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2pejRQtAu7Rojwz78A9Uy_4hY7j-_9mhJAuUWIt9out8bGHn-GItN0DW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2etiSoYGWFhShYSUsIWsW8E934cAhqOmOkNaR1w7nLtfx9wc1ckbZon0OCBySMm0GNXoFLElVw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 354,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=274"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "rachel-depompa",
            name:  "Rachel DePompa",
            type:  "author"
          }],
        canonicalUrl: "https://www.kltv.com/2022/07/21/quarterly-tax-payments-could-help-lessen-impact-tax-payments/",
        contentId: "7OCPEUBGIJEHZC2WEJYYRX7CKM",
        contentKewords: [ "estimated tax payments","michael joyce","agili","income tax","irs","quarterly tax payments","watching your wallet"],
        contentName: "Quarterly tax payments could help lessen impact of tax payments",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/21/2022",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "If last year\'s tax bill caught you off guard, there are steps you can take now to avoid sticker shock. Consumer Investigator Rachel DePompa gets expert advice on \"quarterly tax payments\".",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "21",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "kltv",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kltv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Rachel DePompa";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:f34a9783589045b3-script-reference" style="display:none" data-fusion-component="f34a9783589045b3-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("f34a9783589045b3", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:f34a9783589045b3-script-reference" style="display:none" data-fusion-component="f34a9783589045b3-script-reference"></div><div id="fusion-static-enter:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div><script>     window._taboola = window._taboola || [];     _taboola.push({ article: "auto" });     !(function (e, f, u, i) {        if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }     })(        document.createElement("script"),        document.getElementsByTagName("script")[0],        "//cdn.taboola.com/libtrc/meredith-network/loader.js",        "tb_loader_script"     );     if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); }</script><div id="fusion-static-exit:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3031f870-56de-43a9-aadd-60eaf02cda45","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="A73NG-9VTGY-G5ZKK-ZW2SW-LLWHU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"A73NG-9VTGY-G5ZKK-ZW2SW-LLWHU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh2mjyywzxb4a-f-ce8676166-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137640","ak.ai":parseInt("677260",10),"ak.ol":"0","ak.cr":26,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1b382298","ak.r":43115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35058,"ak.gh":"23.54.79.156","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658435704","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==v2a0mOm7t0pyrbnzv2CuJX4OlEshKYpYAQwpi83Qjt5KtED3Ri6qo7CdiTDXquZgbGkhywAgyqdNA6YrhCjCAqly/AHv+n7yAf3z3mnSHxXMcvH12gQgLQ+6UQRscwr2z+XKE90mTc1oKP06z5qgaJagw0ZlN6snoFi8n2+GxWuWiL6JN/jkx7mf1r/rfXgxgGXih1PLI0xoVX08XOJNDonKpN2cC6DBKzanMxGPAoN6ADYoNQDSkWOCYlnOfIhIG2uTMOGdKONKTDALj7Nnwp9ZwQzmrYyG4TrnPWVw+Ikv2r34ovczY8YxDTT28tkj87kQShI5TTL3spLTJqGgtBRi0oSFijczq+ykVlkaGx7MP3hqT4lsPlhPR5V0EwF1Fe3aDNpAn0WreDBCec2CGtaKJV7IkLDmyphASsI4xvY=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://a.pgtb.me/fTJXFC" rel="noopener noreferrer" target="_blank">Teacher Tribute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert">Ask The Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/X7zc6b" rel="noopener noreferrer" target="_blank">Health Update</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kltv.jpg?d=274&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kltv.svg?d=274&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kltv.svg?d=274&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live/Watch Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/16/big-red-box">Big Red Box</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See it, Snap it, Send it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/storm-of-the-century">Storm of the Century</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">A Better East Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/agriculture">East Texas Ag News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military/heroes-flight">Heroes Flight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-texas-now">East Texas Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">7 Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pets">Pet Project</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/sept11/">Sept 11th</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.waterdatafortexas.org/reservoirs/statewide" rel="noopener noreferrer" target="_blank">Lake Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/13/pollen-count-ut-health-kltv">Pollen Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/meteorology-minute/">Meteorology Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://kltv.thundercall.com/" rel="noopener noreferrer" target="_blank">Thundercall - Sign Up Today</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/cowboys-camp">Cowboys Camp</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/red-zone">The Red Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/">COVID-19 Updates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/east-texas-kitchen">East Texas Kitchen</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the East Texas Kitchen navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/main-dish">Main Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/side-dish">Side Dish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/desserts">Desserts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/on-the-grill">On the Grill</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/east-texas-kitchen/recalls">Recalls</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.theeasttexasweekend.com" rel="noopener noreferrer" target="_blank">East Texas Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gift-of-love">Gift of Love</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/mark-in-texas-history">Mark in Texas History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/volunteer-central">Volunteer Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/power-of-prayer">Power of Prayer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/focus">In Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/restaurant-reports">Restaurant Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://its.txdot.gov/ITS_WEB_LEGACY/FrontEnd/default.html?r=DAL1&amp;p=Dallas&amp;t=map" rel="noopener noreferrer" target="_blank">Traffic On The Go</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://drivetexas.org/#/9/32.2390/-94.9791?future=false" rel="noopener noreferrer" target="_blank">TxDOT Current Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/02/14/send-news-tip/">Send Us A News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/11/29/meet-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kltv-apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/19605966/kltv-closed-captioning/">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/218/kltv" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KLTV on FACEBOOK" class="p-2" href="https://www.facebook.com/KLTV7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KLTV on TWITTER" class="p-2" href="https://www.twitter.com/KLTV7" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">6 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-7IcIYIHj2mG" class="kltv/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Quarterly tax payments could help lessen impact of tax payments</span></h1><h5 class="subheadline | font-weight-light col"><span>The IRS offers online payment options</span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><script type="application/ld+json" data-schema="VideoObject">{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "name": "estimated taxes",
  "description": "estimated taxes",
  "thumbnailUrl": "https://do0bihdskp9dy.cloudfront.net/07-21-2022/t_5a90b6946b6b45d6b63fa63fd5b4c4a4_name_est_taxes.jpg",
  "uploadDate": "2022-07-21T19:54:28Z",
  "duration": "P0Y0M0DT0H1M17S",
  "contentUrl": "https://d1l66zlxaqpl1u.cloudfront.net/wp-gray/InvestigateTV/20220721/62d99b8eeb84167437681e72/t_87a1b4c2485042ccb4735cbbda36b74b_name_WYW_est_tax/file_1280x720-2000-v3_1.mp4"
}</script><div id="fusion-static-enter:ff8aff3c-6dcc-4627-aec7-015bbb8ad271" style="display:none" data-fusion-component="ff8aff3c-6dcc-4627-aec7-015bbb8ad271"></div><div class="goldfish-player"><div id="powa-ff8aff3c-6dcc-4627-aec7-015bbb8ad271" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kltv/web/news/national" data-sticky="true" data-uuid="ff8aff3c-6dcc-4627-aec7-015bbb8ad271"></div></div><div id="fusion-static-exit:ff8aff3c-6dcc-4627-aec7-015bbb8ad271" style="display:none" data-fusion-component="ff8aff3c-6dcc-4627-aec7-015bbb8ad271"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By<!-- --> </span><span class="author |"><a class="text-decoration-none" href="/authors/rachel-depompa/">Rachel DePompa</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 21, 2022 at 2:56 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->39 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">InvestigateTV - Taxes are due whenever you earn or receive income. You can pay them by withholding money through paycheck deductions or you can make quarterly estimated tax payments.</p><p class="text | article-text">Freelancers, independent contractors, and small-business owners who expect to owe at least $1,000 in taxes from their self-employed income are <a href="https://www.irs.gov/businesses/small-businesses-self-employed/self-employed-individuals-tax-center">required by the&nbsp;IRS&nbsp;</a>to make estimated tax payments.</p><p class="text | article-text">Retirees dealing with lump sums of money may also need to make an <a href="https://www.irs.gov/newsroom/tax-withholding-estimator-helps-retirees-figures-tax-on-social-security-benefits">estimated tax payment.</a></p><p class="text | article-text">Michael Joyce with the financial firm&nbsp;<a href="https://agilipersonalcfo.com/">Agili</a>&nbsp;explained at the beginning of the tax year in 2023, you can make your first three quarterly payments on April 15th, September 15th, and January 15th, 2024 before wrapping up on Tax Day in 2024.&nbsp; &nbsp; </p><div></div><p class="text | article-text">“You can set up an online account at&nbsp;<a href="https://www.irs.gov/">IRS.gov</a>&nbsp;and make payments that way. Or you could just fill out a voucher, which basically just has your name and how much you’re paying in and your tax ID number,” said Joyce.</p><p class="text | article-text">To calculate your estimated taxes, add up your total tax liability for the current year, including self-employment tax, individual income tax, and any other taxes and divide that number by four.</p><p class="text | article-text">Joyce said make sure you withhold enough money, or you might have to pay a penalty.</p><p class="text | article-text">If you are unsure if need to pay estimated taxes, the&nbsp;<a href="https://www.irs.gov/">IRS webpage</a>&nbsp;has a&nbsp;<a href="https://www.irs.gov/businesses/small-businesses-self-employed/estimated-taxes">detailed section</a>&nbsp;describing who needs to pay and how.</p><p class="copyright |"><i>Copyright 2022 Gray Media Group, Inc. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:0ftID0W1Nro" style="display:none" data-fusion-component="0ftID0W1Nro"></div><div id="fusion-static-exit:0ftID0W1Nro" style="display:none" data-fusion-component="0ftID0W1Nro"></div><div id="fusion-static-enter:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div><div class="taboola-feed | w-100 mb-3"><div id="taboola-below-article-thumbnails-new"></div><script>window._taboola = window._taboola || [];_taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-new","placement":"Below Article Thumbnails New","target_type":"mix"});</script></div><div id="fusion-static-exit:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/20/punishment-phase-91-year-old-mans-trial-underway-smith-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Kermit Gabel is wheeled into the courtroom." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/iIWI3iPAlvKTbmyUfP13SL-GR0c=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/E6A7XSF6BNAH3FHOSFVTPMWQJE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/20/punishment-phase-91-year-old-mans-trial-underway-smith-county/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Jury sentences 91-year-old Tyler man convicted of arson to life</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/19/8-arrested-50k-seized-mabank-illegal-gaming-busts/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Top row: Hayley Phillips, Sandra Pergeson, Syed-Arshad Hussain
Bottom row: Tristyn Mills,..." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/qUojAL2_1N2z_rqzrjmUTXz_pss=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/26ZEE7DW4ZDC3CUD364BUOE7PM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/19/8-arrested-50k-seized-mabank-illegal-gaming-busts/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>8 arrested, $50K seized in Mabank illegal gaming busts</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/20/attorneys-file-petition-remove-upshur-county-district-clerk-office/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Karen Bunn" height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/l8c3aVcZ66aZkzBBbM20DGPIeNU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2EBXBS2UHJAAFJ7GDDUIQK6HXM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/20/attorneys-file-petition-remove-upshur-county-district-clerk-office/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Attorneys file petition to remove Upshur County district clerk from office</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/21/body-found-wooded-area-near-teaselville/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Caleb Mosley" height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/pPognRUcnCF7DKOeLak4uFMtBF0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GHAGEFZQLJGLBKQ3OCBSI2SXA4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/21/body-found-wooded-area-near-teaselville/" rel="" target="_self"><span>Body found in wooded area near Teaselville that of missing man</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/19/tyler-man-accused-pocketing-over-300k-investments/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="John Hobbs" height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/03HZqGxJi2vxc-2klLrFZ06WTnY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2NMVLKIYBBH6BL3HYZIMXSQHFM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/19/tyler-man-accused-pocketing-over-300k-investments/" rel="" target="_self"><span>Tyler man accused of pocketing over $300K in investments</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/21/biden-tests-positive-covid/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Joe Biden speaks on the South Lawn of the White House, Monday, July 4, 2022, in..." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/_HO4NbCKKgtv2IMrY9iIW2njnO8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4V2HODATH5B6FNBHTCWGRYUG4E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/21/biden-tests-positive-covid/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Biden tests positive for COVID-19, has ‘very mild symptoms’ </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/21/passengers-climb-out-windows-during-boston-train-fire/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Passengers climbed out of windows after a Boston public transit train caught fire Thursday...." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/CcPLDZceGXJxH_OjFsMJPj5u4ys=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/37QEZS2HQJDDVDZGSETPFB6OCI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/21/passengers-climb-out-windows-during-boston-train-fire/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Passengers climb out of windows during Boston train fire</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/07/21/passengers-climb-out-windows-during-boston-train-fire/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Passengers climbed out of windows after a Boston public transit train caught fire Thursday...." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/tSysBq-HQOWt5596oIFDGt7KWT0=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-21-2022/t_6b587fc723184e408b4e181f48b9fcf3_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/07/21/passengers-climb-out-windows-during-boston-train-fire/" rel="" target="_self"><span>Passengers climb out of windows during Boston train fire</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/21/longview-police-responding-shooting-arthur-street/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Shooting on Arthur Street" height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/7k5bShcFZn2U6N_Bc-9A9dTANcA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2CLAJRHGTFGOFANYL2XEQDUB5I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/21/longview-police-responding-shooting-arthur-street/" rel="" target="_self"><span>Longview police responding to shooting on Arthur Street</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/07/21/ex-cop-thomas-lane-faces-sentencing-george-floyd-killing/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Thomas Lane is one of three former Minneapolis officers who were convicted by a federal jury in..." height="450" src="https://gray-kltv-prod.cdn.arcpublishing.com/resizer/HFdPvIHEZj6QBr_w1u9KhVd_rTk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OT3NPNALZNAF7ETVXJAA32CCVA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/07/21/ex-cop-thomas-lane-faces-sentencing-george-floyd-killing/" rel="" target="_self"><span>Ex-cop Lane gets 2 1/2 years for violating Floyd’s rights</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-vTv56WFW4VX" class="kltv/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kltv" style="display:none" data-fusion-component="footer-kltv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://webpubcontent.gray.tv/gdm/fcc/kltv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/2018/09/14/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KLTV</li><li class="footer-contact | footer-address">105 West Ferguson Street</li><li class="footer-contact | footer-city-state">Tyler, TX 75702</li><li class="footer-contact | footer-phone">(903) 597-5588</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KLTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kltv.com" rel="noopener noreferrer" target="_blank">publicfile@kltv.com - (903) 597-5588</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/28417d85-969d-6430-2cd2-6c3447271410/d0817a32-a88e-44f5-99a2-4b1eb52ddaa6.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/19605966/kltv-closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kltv" style="display:none" data-fusion-component="footer-kltv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="fusion-static-enter:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div><script>
window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><div id="fusion-static-exit:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div></body></html>