<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kltv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kltv/web/sports",
    "authors": [
                  
                    {
                      "_id": "caleb-beames",
                      "name": "Caleb Beames",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/",
    "contentId": "7ANCWXAUK5DVBJ5IDL77GA2QGQ",
    "contentName": "Two state spots on the line at this weekend’s Palestine 7on7 SQT",
    "contentOwner": "kltv",
    "contentTags":  [
                  
                    {
                      "text": "sports",
                      "description": "sports",
                      "slug": "sports"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-08T00:07:08.078Z",
    "description": "Two teams will be heading to state after the Palestine 7on7 Tournament.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Two teams will be heading to state after the Palestine 7on7 Tournament.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Sports",
                            "_id": "/sports",
                            "path": "/sports",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "kltv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="4qoYZ8O5Q8VU4WbOg8DhNFjKffGLwLj8PzO_O1aPGA0"/> <title>Two state spots on the line at this weekend’s Palestine 7on7 SQT</title> <meta name="keywords" content="7on7, Palestine"> <meta name="news_keywords" content="7on7, Palestine"/> <meta name="date" content="2019-06-08T01:05:45.770Z"/> <meta itemprop="description" name="description" content="Two teams will be heading to state after the Palestine 7on7 Tournament."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kltv.com/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/"> <meta name="twitter:title" content="Two state spots on the line at this weekend’s Palestine 7on7 SQT"/> <meta name="twitter:image" content="https://www.kltv.com/resizer/mJnZ2FmBrVQy5bCK9W9TkqrpNec=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5R5BNJR34NAKZGRVA3EI5ZMRIU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Two teams will be heading to state after the Palestine 7on7 Tournament."/> <meta name="twitter:site" content="@KLTV7"/> <meta name="twitter:creator" content="@KLTV7"> <meta property="og:url" content="https://www.kltv.com/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/"/> <meta property="og:title" content="Two state spots on the line at this weekend’s Palestine 7on7 SQT"/> <meta itemprop="image" property="og:image" content="https://www.kltv.com/resizer/mJnZ2FmBrVQy5bCK9W9TkqrpNec=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5R5BNJR34NAKZGRVA3EI5ZMRIU.jpg"/> <meta property="og:description" content="Two teams will be heading to state after the Palestine 7on7 Tournament."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kltv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="165838723491400"/> <meta property="fb:pages" content="269735420415"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KLTV7News"> <meta property="article:tag" content="sports"> <link rel="amphtml" href="/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/?outputType=amp"> <meta name="author" content="Caleb Beames"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Two state spots on the line at this weekend’s Palestine 7on7 SQT",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kltv.com/resizer/mJnZ2FmBrVQy5bCK9W9TkqrpNec=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5R5BNJR34NAKZGRVA3EI5ZMRIU.jpg",
          "height": 363.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-08T01:05:44.304Z",
        "dateModified": "2019-06-08T01:05:45.770Z",
        "articleBody": "TYLER, Texas (KLTV) - Two Spots will be on the line in Palestine on Saturday for the Texas 7on7 State Tournament at the end of June in College Station.Pool Play in Palestine will start at 8 a.m. and the state qualifying games will take place at 2:30 p.m.Here are the pools:Pool A: Palestine, Diboll, Tyler Chapel Hill, BullardPool B: Gilmer, Crockett, Tyler Grace Community, Waxahachie LifePool C: Midlothian Heritage, White Oak, Fairfield, ElkhartPool D: Melissa, Canton, Huntington, TrinityLufkin has previously qualified for the state DI Tournament. Spring Hill has qualified for the DII Tournament. Arp has qualified for the DIII Tournament.State tournament information can be found here.Copyright 2019 KLTV. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Caleb Beames"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Two teams will be heading to state after the Palestine 7on7 Tournament."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kltv.com",
        "logo": "https://www.kltv.com/pb/resources/images/rm_icons/kltv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KLTV7News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kltv-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://etxdeals.revrocket.us/n/#!/home" class="color-grey-dark">KLTV Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.bouncetv.com/" class="color-grey-dark">Bounce TV</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kltv.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kltv.com/nbo-promotional/" class="color-grey-dark">Grow Your Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://a.pgtb.me/fTJXFC" class="color-grey-dark">Teacher Tribute</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://a.pgtb.me/KQcFMC" class="color-grey-dark">Local Hero Salute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kltv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kltv.com/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Programming Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kltv.com/live/" class="color-white">East Texas Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kltv.com/live/" class="color-white">Watch Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kltv.com/2018/09/16/big-red-box/" class="color-white">Big Red Box</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/military/heroes-flight" class="color-white">Heroes Flight</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/editorial" class="color-white">A Better East Texas</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate" class="color-white">7 Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kltv.com/east-texas-ag-news/" class="color-white">East Texas Ag News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/pets" class="color-white">Pet Project</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kltv.com/weather/email-subscribe/" class="color-white">Personal Forecast Emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://waterdata.usgs.gov/tx/nwis/current?type=lake" class="color-white">Lake Levels</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://kltv.thundercall.com/" class="color-white">Thundercall - Sign up today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kltv.com/2018/09/13/pollen-count-ut-health-kltv/" class="color-white">Pollen Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/tornado" class="color-white">Project Tornado</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/local" class="color-white">Local</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/red-zone" class="color-white">The Red Zone</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/red-zone-scores" class="color-white">Red Zone Scores and Schedules</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/red-zone-highlights" class="color-white">Red Zone Highlights</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school/red-zone-preview" class="color-white">Red Zone Preview</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/high-school/teams" class="color-white">Red Zone Teams</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/east-texas-kitchen" class="color-white">East Texas Kitchen</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/east-texas-kitchen/main-dish" class="color-white">Main Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/east-texas-kitchen/side-dish" class="color-white">Side Dish</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/east-texas-kitchen/desserts" class="color-white">Desserts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food/east-texas-kitchen/on-the-grill" class="color-white">On the Grill</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/east-texas-kitchen/recalls" class="color-white">Recalls</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.theeasttexasweekend.com" class="color-white">The East Texas Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://drivetexas.org/#/9/32.2390/-94.9791?future=false" class="color-white">TxDOT current road conditions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://its.txdot.gov/ITS_WEB/FrontEnd/default.html?r=DAL1&p=Dallas&t=map" class="color-white">Traffic on the go</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/gift-of-love" class="color-white">Gift of Love</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/power-of-prayer" class="color-white">Power of Prayer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-reports" class="color-white">Restaurant Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/volunteer-central" class="color-white">Volunteer Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/user-content" class="color-white">See it, Snap it, Send it</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kltv.com/2018/11/29/meet-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.raycommedia.com/careers/" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kltv-breaking/" data-url="/pb/api/v2/render/feature" data-website="kltv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kltv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kltv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad399-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad399" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad399",slotName:"kltv/web/sports",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ANCWXAUK5DVBJ5IDL77GA2QGQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Two state spots on the line at this weekend’s Palestine 7on7 SQT</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Two state spots on the line at this weekend’s Palestine 7on7 SQT" src="https://www.kltv.com/resizer/UXGehnfkAsmRWxRfZXqoor6ZUaQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5R5BNJR34NAKZGRVA3EI5ZMRIU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Source: Raycom Media) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Two+state+spots+on+the+line+at+this+weekend%E2%80%99s+Palestine+7on7+SQT&amp;url=https%3A%2F%2Fwww.kltv.com%2F2019%2F06%2F08%2Ftwo-state-spots-line-this-weekends-palestine-sqt%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kltv.com%2F2019%2F06%2F08%2Ftwo-state-spots-line-this-weekends-palestine-sqt%2F&amp;title=Two+state+spots+on+the+line+at+this+weekend%E2%80%99s+Palestine+7on7+SQT', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Two%20state%20spots%20on%20the%20line%20at%20this%20weekend%E2%80%99s%20Palestine%207on7%20SQT&amp;body=Read%20more%20on%20Two%20state%20spots%20on%20the%20line%20at%20this%20weekend%E2%80%99s%20Palestine%207on7%20SQT%20at%20https%3A%2F%2Fwww.kltv.com%2F2019%2F06%2F08%2Ftwo-state-spots-line-this-weekends-palestine-sqt%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/caleb-beames/"> <span class="font-bold ">Caleb Beames</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 7, 2019 at 7:07 PM CDT - Updated June 7 at 8:05 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TYLER, Texas (KLTV) - Two Spots will be on the line in Palestine on Saturday for the Texas 7on7 State Tournament at the end of June in College Station.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pool Play in Palestine will start at 8 a.m. and the state qualifying games will take place at 2:30 p.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here are the pools:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Pool A: </b>Palestine, Diboll, Tyler Chapel Hill, Bullard</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1237-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1237" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1237",slotName:"kltv/web/sports/7ANCWXAUK5DVBJ5IDL77GA2QGQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Pool B: </b>Gilmer, Crockett, Tyler Grace Community, Waxahachie Life</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Pool C: </b>Midlothian Heritage, White Oak, Fairfield, Elkhart</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Pool D: </b>Melissa, Canton, Huntington, Trinity</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad758" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"kltv/web/sports/7ANCWXAUK5DVBJ5IDL77GA2QGQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lufkin has previously qualified for the state DI Tournament. Spring Hill has qualified for the DII Tournament. Arp has qualified for the DIII Tournament.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad388-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad388" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad388",slotName:"kltv/web/sports/7ANCWXAUK5DVBJ5IDL77GA2QGQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>State tournament information can be found <a href="https://www.texas7on7.org/" target="_blank"><i>here.</i></a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KLTV. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kltv.com/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kltv.com/2019/06/08/two-state-spots-line-this-weekends-palestine-sqt/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1677-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1677" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1677",slotName:"kltv/web/sports",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ANCWXAUK5DVBJ5IDL77GA2QGQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USTX1383" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kltv" data-location-code="USTX1383" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX1383,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kltv.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kltv/wxc/Live_Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Tyler, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kltv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad317-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad317" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad317",slotName:"kltv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Caleb Beames" data-src="https://www.kltv.com/resizer/DHFrAcrg-5JyGwX_VuDbXlGfTy4=/1400x0/s3.amazonaws.com/arc-authors/raycom/b543cda3-8316-4ab2-9d19-a44c26d4bc16.png" src="https://www.kltv.com/resizer/Ymv2MfSlfvq9BG7BlGoaBfbIrY4=/0x10/s3.amazonaws.com/arc-authors/raycom/b543cda3-8316-4ab2-9d19-a44c26d4bc16.png"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> (Source: Raycom Media) </figcaption> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/caleb-beames/"> <h3 class="promo-header">Caleb Beames</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">KTRE Sports Director</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/CalebKTRE" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/CalebBeamesKtre" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:cbeames@ktre.com?subject=Two%20state%20spots%20on%20the%20line%20at%20this%20weekend%E2%80%99s%20Palestine%207on7%20SQT&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Caleb Beames joined KTRE in 2012 after spending several years working freelance in the high school sports scene of Houston.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-187661" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/07/houston-texans-ceo-announces-firing-general-manager-after-only-one-season/"> <img class="width-full " alt="Houston Texans CEO announces firing of general manager after only one season" src="https://www.kltv.com/resizer/g99tPPKzXP0-8Rad3GdpTJlJdoU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PTHL2AYGOJELDNMMHTNSGESAFY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/houston-texans-ceo-announces-firing-general-manager-after-only-one-season/"> Houston Texans CEO announces firing of general manager after only one season</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Chairman and CEO of the NFL’s Houston Texans has announce that they have fired the team’s general manager.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KLTV Digital Media Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/07/espn-ex-astro-keuchel-joining-braves/"> <img class="width-full " alt="ESPN: Ex-Astro Keuchel joining Braves" src="https://www.kltv.com/resizer/sNRR38cmKEmLmsMy2P_9wV_CkQg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R2S44OBBXJDLXH2GUXRKQBKVOI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/07/espn-ex-astro-keuchel-joining-braves/"> ESPN: Ex-Astro Keuchel joining Braves</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A former Astro has a new home.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1494-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1494" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1494",slotName:"kltv/web/sports",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ANCWXAUK5DVBJ5IDL77GA2QGQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-73483" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/06/dave-campbell-rankings-put-multiple-east-texas-teams-top/"> <img class="width-full " alt="Dave Campbell rankings put multiple East Texas teams in top 10" src="https://www.kltv.com/resizer/g_84w-yZZ2rI7D0sQYulCQ7NXqk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VSAW3I3EI5GZRGXUIQOVRKJYBM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/06/dave-campbell-rankings-put-multiple-east-texas-teams-top/"> Dave Campbell rankings put multiple East Texas teams in top 10</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 6, 2019 at 5:01 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/06/whitehouse-track-athlete-honored-with-earl-campbell-tyler-rose-award-scholarship/"> <img class="width-full " alt="Whitehouse track athlete honored with Earl Campbell Tyler Rose Award scholarship" src="https://www.kltv.com/resizer/_m4PAwoUktNdoQt7QmUbHqm4Kgc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VQHNWDQMDRGCDMBXBE5MIWWMWA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/06/whitehouse-track-athlete-honored-with-earl-campbell-tyler-rose-award-scholarship/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Whitehouse track athlete honored with Earl Campbell Tyler Rose Award scholarship</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jeff Wright&nbsp;and</span> <span>Jeff Chavez</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 6, 2019 at 2:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/06/webxtra-lufkin-little-league-all-stars-manager-talks-new-rules-game-planning-strategies/"> <img class="width-full " alt="Little League age-rule changes game plan for All-Star teams" src="https://www.kltv.com/resizer/VzxrFaklF5rDYbzz51sUOoiV118=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OCQQB2MBMZATTAW7KCXKMJY6AM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/06/webxtra-lufkin-little-league-all-stars-manager-talks-new-rules-game-planning-strategies/"> Little League age-rule changes game plan for All-Star teams</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Caleb Beames</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 6, 2019 at 11:12 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/06/earl-campbell-tyler-rose-award-organization-hosts-fifth-scholarship-luncheon/"> <img class="width-full " alt="Earl Campbell Tyler Rose Award organization hosts fifth scholarship luncheon" src="https://www.kltv.com/resizer/puizpdzwgCl2wZDcDrIuNmP90T4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q5XRCXW7TZECFOPNHNAYG42JDU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/06/earl-campbell-tyler-rose-award-organization-hosts-fifth-scholarship-luncheon/"> Earl Campbell Tyler Rose Award organization hosts fifth scholarship luncheon</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KLTV Digital Media Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 6, 2019 at 10:58 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad798-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad798" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad798",slotName:"kltv/web/sports",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7ANCWXAUK5DVBJ5IDL77GA2QGQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kltv.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 105 West Ferguson Street<br/>Tyler, TX 75702<br/>(903) 597-5588 </p> <a class="call-to-action uppercase color-white" href="http://www.kltv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kltv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kltv.com" class="color-white">publicfile@kltv.com<br/>(903) 597-5588</a></li> <li><a href="https://webpubcontent.raycommedia.com/kltv/PDF/KLTVEEO_2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kltv.com/story/19605966/kltv-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KLTV Careers</a></li> <li><a href="http://www.kltv.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kltv.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KLTV7" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KLTV7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kltv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kltv.com" class="color-white">publicfile@kltv.com<br/>(903) 597-5588</a></li> <li><a href="https://webpubcontent.raycommedia.com/kltv/PDF/KLTVEEO_2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kltv.com/story/19605966/kltv-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KLTV Careers</a></li> <li><a href="http://www.kltv.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kltv.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KLTV7" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KLTV7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>