<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l6oia4" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l6oia4";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Here's your Football Friday Forecast - KLTV.com - Tyler, Longview, Jacksonville |ETX News</title>
<meta name="Description" content=" Better have an umbrella handy...just in case."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/20"><meta name="owner" content="KLTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="heres-your-football-friday-forecast"><meta property="og:title" content="Here's your Football Friday Forecast"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kltv.com/story/36647028/heres-your-football-friday-forecast"><meta property="og:image" content="http://kltv.images.worldnow.com/images/15209613_G.png"><meta property="og:description" content=" Better have an umbrella handy...just in case."><link rel="canonical" href="http://www.kltv.com/story/36647028/heres-your-football-friday-forecast"><meta name="author" content="Mark Scirto"><meta name="twitter:creator" content="https://twitter.com/KLTVWX"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Here's your Football Friday Forecast"><meta name="twitter:description" content=" Better have an umbrella handy...just in case."><meta name="twitter:image" content="http://kltv.images.worldnow.com/images/15209613_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="269735420415">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="165838723491400"/><meta property='article:publisher' content='http://www.facebook.com/KLTV7News' /><meta property="twitter:account_id" content="19683725" /><meta name="twitter:site" content="@KLTV7" /><meta name="twitter:creator" content="@KLTV7" /><meta name="google-site-verification" content="4qoYZ8O5Q8VU4WbOg8DhNFjKffGLwLj8PzO_O1aPGA0" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_release-7.3.1">
<link type="text/css" rel="stylesheet" media="all" href="http://kltv.images.worldnow.com/interface/css/container-e.css?ver=2017-09-13%2021%3A40%3A27_release-7.3.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=release-7.3.1_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu117 UL
                    , #menu117 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu117 A,
                    #menu117 LI.wnOn .wnSublevel A,
                    #menu117 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu117 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu117
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kltv.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu117
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu117 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu117 LI.wnOn A,
                        #menu117 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu117 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu117 .wnSublevel { background-color: #d9dad9;  }
                #menu117 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu117 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu117 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu117 .wnSublevel LI.wnHasSublevel A { background: url('http://kltv.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu117 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu117 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu117 .wnRight .wnMiddle { background: url('http://kltv.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu117 LI.wnOn .wnMiddle { background-image: url('http://kltv.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KLTV',
            affiliateId : '117',
            baseUrl : 'www.kltv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : 'release-7.3.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '100',mdPartnerDomain : 'http://dub.kltv.com'},
            registrationId : '725722',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kltv.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KLTV';
wng_pageInfo.ownerAffiliateId=parseInt('117',10);
wng_pageInfo.containerId=parseInt('36647028',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - High School-Football';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36647028/heres-your-football-friday-forecast';
wng_pageInfo.content_authors='Mark Scirto';
wng_pageInfo.headline='Here\'s your Football Friday Forecast';
wng_pageInfo.pageTitle='Here\'s your Football Friday Forecast - KLTV.com - Tyler, Longview, Jacksonville |ETX News';
wng_pageInfo.pageTitleTag='KLTV.com - Tyler, Longview, Jacksonville |ETX News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKLTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLTV'},width:468,height:60,wncc:"Sport - High School-Football",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLTV'},width:300,height:250,wncc:"Sport - High School-Football",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLTV'},width:300,height:250,wncc:"Sport - High School-Football",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://kltv.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-13%2021%3A40%3A27_release-7.3.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KLTV.config.js?ver=7.3.18.1_release-7.3.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_release-7.3.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kltv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kltv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kltv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kltv/custom/2015/kltv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kltv/custom/2015/kltv-custom.css" /><link rel="alternate" type="application/rss+xml" title="KLTV - Local & National News" href="http://www.kltv.com/Global/category.asp?C=7845&clienttype=rss"/><link rel="alternate" type="application/rss+xml" title="KLTV - Latest Headlines" href="http://www.kltv.com/Global/category.asp?C=20699&clienttype=rss"/><link rel="alternate" type="application/rss+xml" title="KLTV - Sports" href="http://www.kltv.com/global/Category.asp?c=172890&clienttype=rss"/><link rel="alternate" type="application/rss+xml" title="KLTV - Entertainment News" href="http://www.kltv.com/global/Category.asp?c=13540&clienttype=rss"/><link rel="alternate" type="application/rss+xml" title="KLTV - Strange News" href="http://www.kltv.com/global/Category.asp?c=13544&clienttype=rss"/><link rel="alternate" type="application/rss+xml" title="KLTV - Jobs" href="http://kltv.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=TX&city=Tyler&clientid=kltv"/><link rel="alternate" type="application/rss+xml" title="KLTV - News Video" href="http://www.kltv.com/Global/category.asp?C=66626&clienttype=rssmedia"/><link rel="alternate" type="application/rss+xml" title="KLTV - Sports Video" href="http://www.kltv.com/Global/category.asp?C=66628&clienttype=rssmedia"/><link rel="alternate" type="application/rss+xml" title="KLTV - Grants Weather Blog" href="http://gdadeblog.blogspot.com/feeds/posts/default"/><link rel="image_src" href="http://kltv.images.worldnow.com/images/1802018_G.jpg" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKLTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NSWZVL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NSWZVL');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-144' ,"dma":'108' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Here's your Football Friday Forecast - KLTV.com - Tyler, Longview, Jacksonville |ETX News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kltv.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kltv.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu117" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu117"><li class="wnFirstNode" id="menu117_1-C7843"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_1-C7843"><li class="wnFirstNode" id="menu117_1_1-S15090028"><span><a href="/story/15090028/get-connected-with-our-apps">Get Connected with Our Apps</a></span></li><li class="" id="menu117_1_2-L366881"><span><a href="http://sendit.kltv.com">See It, Snap It, Send It</a></span></li><li class="" id="menu117_1_3-L130818"><span><a href="http://www.kltv.com/global/Category.asp?C=56426">News Tips</a></span></li><li class="" id="menu117_1_4-C81097"><span><a href="/category/81097/a-better-east-texas">A Better East Texas</a></span></li><li class="" id="menu117_1_5-C283342"><span><a href="/category/283342/pet-project">Pet Project</a></span></li><li class="" id="menu117_1_6-L708615"><span><a href="http://7onscene.kltv.com/">7OnScene</a></span></li><li class="" id="menu117_1_7-C299649"><span><a href="/category/299649/east-texas-kitchen">East Texas Kitchen</a></span></li><li class="" id="menu117_1_8-C82529"><span><a href="/category/82529/arcade">Arcade</a></span></li></ul></li><li class="" id="menu117_2-C7845"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7845/east-texas-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_2-C7845"><li class="wnFirstNode" id="menu117_2_1-C292391"><span><a href="/category/292391/only-on-kltv-7-news">Only on KLTV 7 News</a></span></li><li class="" id="menu117_2_10-C280731"><span><a href="/category/280731/daily-news-archives">Daily News Archives</a></span></li><li class="" id="menu117_2_11-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu117_2_2-C282068"><span><a href="/category/282068/east-texas-traffic">East Texas Traffic</a></span></li><li class="" id="menu117_2_3-C246476"><span><a href="/category/246476/seeclickfix">SeeClickFix</a></span></li><li class="" id="menu117_2_4-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu117_2_5-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu117_2_6-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu117_2_7-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu117_2_8-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu117_2_9-C327520"><span><a href="/category/327520/germany-in-focus">Germany In Focus</a></span></li></ul></li><li class="" id="menu117_3-C7844"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_3-C7844"><li class="wnFirstNode" id="menu117_3_1-C63296"><span><a href="/category/63296/project-tornado">Project Tornado</a></span></li><li class="" id="menu117_3_2-C213163"><span><a href="/category/213163/weather-where-you-live">Weather Where You Live</a></span></li><li class="" id="menu117_3_3-C269045"><span><a href="/category/269045/east-texas-burn-bans">East Texas Burn Bans</a></span></li><li class="" id="menu117_3_4-L738709"><span><a href="http://kltv.thundercall.com/">Thundercall sign-up</a></span></li><li class="" id="menu117_3_5-L740497"><span><a href="http://www.waterdatafortexas.org/reservoirs/statewide">Lake Levels in Texas</a></span></li><li class="" id="menu117_3_6-C212583"><span><a href="/category/212583/hurricane-tracker">Hurricane Tracker</a></span></li><li class="" id="menu117_3_7-L760309"><span><a href="http://water.weather.gov/ahps2/index.php?wfo=shv">Check river levels</a></span></li><li class="" id="menu117_3_8-C279342"><span><a href="/category/279342/almanac">Daily Almanac</a></span></li><li class="" id="menu117_3_9-C274229"><span><a href="/category/274229/airport-delays">Airport Delays</a></span></li><li class="" id="menu117_3_10-C202686"><span><a href="/category/202686/firstalert-interactive-radar">FirstAlert Interactive Radar</a></span></li><li class="" id="menu117_3_11-C202827"><span><a href="/category/202827/stormtracker-7-national-radar">National Radar</a></span></li><li class="" id="menu117_3_12-C68102"><span><a href="/category/68102/current-radar-image">Current Radar Image</a></span></li><li class="" id="menu117_3_13-L315769"><span><a href="http://www.kltv.com/story/25265478/pollen-count-from-ut-health-northeast-and-kltv">Pollen Center</a></span></li><li class="" id="menu117_3_14-L610836"><span><a href="javascript:OpenWin('http://www.drivetexas.org/#/9/32.2390/-94.9791||height=120,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TxDOT Highway Conditions</a></span></li><li class="" id="menu117_3_15-C239004"><span><a href="/category/239004/kltv-storm-tracker">Mobile StormTracker</a></span></li><li class="" id="menu117_3_16-L218187"><span><a href="javascript:OpenWin('http://www.waterdatafortexas.org/reservoirs/statewide||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Lake Levels</a></span></li></ul></li><li class="" id="menu117_4-C304568"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/304568/all-sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_4-C304568"><li class="wnFirstNode" id="menu117_4_1-C7846"><span><a href="/category/7846/east-texas-sports">Local Sports</a></span></li><li class="" id="menu117_4_3-C246333"><span><a href="/category/246333/red-zone-faces">Red Zone Faces</a></span></li><li class="" id="menu117_4_4-C285481"><span><a href="/category/285481/red-zone-schedules">Red Zone Scores and Schedules</a></span></li><li class="" id="menu117_4_5-C304675"><span><a href="/category/304675/red-zone-band-of-the-week">Red Zone Band of the Week </a></span></li><li class="" id="menu117_4_6-C304677"><span><a href="/category/304677/red-zone-access">Red Zone Access</a></span></li><li class="" id="menu117_4_7-C322282"><span><a href="/category/322282/national-signing-day">National Signing Day</a></span></li><li class="" id="menu117_4_2-C57057"><span><a href="/category/57057/the-red-zone">The Red Zone</a></span></li></ul></li><li class="" id="menu117_5-C240194"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu117_6-C33244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/33244/whats-on-kltv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_6-C33244"><li class="wnFirstNode" id="menu117_6_1-L736635"><span><a href="http://www.kltv.com/category/287512/flip-my-food">Flip My Food</a></span></li><li class="" id="menu117_6_2-L736636"><span><a href="http://www.kltv.com/category/287509/fix-and-finish">Fix It &amp; Finish It</a></span></li><li class="" id="menu117_6_3-C171959"><span><a href="/category/171959/abc-shows-online">ABC Shows Online</a></span></li><li class="" id="menu117_6_4-C159132"><span><a href="/category/159132/at-the-movies">At the Movies</a></span></li></ul></li><li class="" id="menu117_7-L725003"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://kltv.eviesays.com">Community</a></span></span></span></span></li><li class="" id="menu117_8-C287042"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/287042/7-investigates">7 Investigates </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_8-C287042"><li class="wnFirstNode" id="menu117_8_1-C313122"><span><a href="/category/313122/judge-sexting-allegations">Judge sexting allegations</a></span></li><li class="" id="menu117_8_2-L760458"><span><a href="http://www.kltv.com/category/287042/7-investigates-east-texas-kltv-tyler-longview">7 Investigates</a></span></li><li class="" id="menu117_8_3-C61455"><span><a href="/category/61455/7-on-your-side">7 On Your Side</a></span></li></ul></li><li class="" id="menu117_9-C9911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9911/win-stuff-on-7">Win Stuff </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_9-C9911"><li class="wnFirstNode" id="menu117_9_1-C321892"><span><a href="/category/321892/la-z-boy-best-seat-in-the-house-giveaway">La-Z-Boy Best Seat in the House Giveaway</a></span></li><li class="" id="menu117_9_2-C289214"><span><a href="/category/289214/mark-said-it-would-umbrella">Mark Said It Would Umbrella</a></span></li><li class="" id="menu117_9_3-C289222"><span><a href="/category/289222/thundercall-phone-giveaway">ThunderCall Phone Giveaway</a></span></li><li class="" id="menu117_9_4-C289284"><span><a href="/category/289284/in-the-kitchen-apron">In The Kitchen Apron Giveaway</a></span></li><li class="" id="menu117_9_5-C289286"><span><a href="/category/289286/coffee-mug">Coffee Mug Giveaway</a></span></li><li class="" id="menu117_9_6-L117059"><span><a href="/link/117059/birthday-club">Good Morning East Texas Birthday Club</a></span></li></ul></li><li class="" id="menu117_10-C9883"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9883/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_10-C9883"><li class="wnFirstNode" id="menu117_10_1-C295678"><span><a href="/category/295678/etmc-health-resource">ETMC Health Resource Guide</a></span></li></ul></li><li class="" id="menu117_11-L761942"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.noticiasetx.com/">Noticias ETX</a></span></span></span></span></li><li class="" id="menu117_12-S9773249"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/9773249/contact-us">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu117_12-S9773249"><li class="wnFirstNode" id="menu117_12_1-C9892"><span><a href="/category/9892/whos-on-7">Who's on 7</a></span></li><li class="" id="menu117_12_2-L663410"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12827-Tyler&amp;searchCategory=">Jobs at KLTV</a></span></li><li class="" id="menu117_12_6-S2580471"><span><a href="/story/2580471/kltvcom-rss-feeds">RSS Feeds</a></span></li><li class="" id="menu117_12_3-L578044"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kltv.html">Digital Sales</a></span></li><li class="" id="menu117_12_4-S2210495"><span><a href="/story/2210495/eeo-summary-reports">EEO Summary</a></span></li><li class="" id="menu117_12_5-L313410"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/kltv/PDF/Form 388--2nd Qtr 2009.pdf||height=768,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">388 Filed with the FCC</a></span></li><li class="" id="menu117_12_7-L588772"><span><a href="http://www.kltv.com/story/19605966/kltv-closed-captioning">KLTV Closed Captioning</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu117"></div></div></div></div><div id="spacermenu117" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu117', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Here's your Football Friday Forecast</h3>
<time datetime="2017-10-20T21:24:01Z" class="publisheddate wn-time gmt dst-switch">2017-10-20T21:24:01Z</time><time datetime="2017-10-20T21:24:01Z" class="updateddate wn-time gmt dst-switch">2017-10-20T21:24:01Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated:';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mark Scirto, Chief Meteorologist</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kltv.com/story/443432/chief-meteorologist-mark-scirto">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:mscirto@kltv.com?body=http://www.kltv.com/story/36647028/heres-your-football-friday-forecast">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kltv.com/story/443432/chief-meteorologist-mark-scirto">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:mscirto@kltv.com?body=http://www.kltv.com/story/36647028/heres-your-football-friday-forecast">mscirto@kltv.com</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/markscirtokltv/.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KLTVWX">Follow @KLTVWX</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kltv.images.worldnow.com/images/15209613_G.png" alt="(Source: KLTV Weather staff)" title="(Source: KLTV Weather staff)" border="0" width="180">
<span>(Source: KLTV Weather staff)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">(KLTV/KTRE) -
            </span><p>&nbsp;Better have&nbsp;an umbrella handy...just in case. Slight chances for a few showers in the forecast, not a lot of rain, just a bit here and there. Mild temperatures. Light to moderate southeast breeze. Enjoy!</p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kltv.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kltv/2015/images/kltv-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>105 West Ferguson Street<br>Tyler, TX 75702</div>
				<div>(903) 597-5588</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kltv">FCC Public File</a></div>
				<a href="mailto:publicfile@kltv.com">publicfile@kltv.com</a>
				<div>(903) 597-5588</div>
				<a href="http://www.kltv.com/link/721166/eeo-report-url">EEO Report</a>
				<a href="http://www.kltv.com/link/721167/closed-captioning-url">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>